SharePoint 2013 SP1 nicht mehr installieren!

​Microsoft hat auf der Downloadseite des Service Pack 1​​​​ am 3.04.2014 folgenden Text hinzugefügt:

We have recently uncovered an issue with this Service Pack 1 package that may prevent customers who have Service Pack 1 from deploying future public or cumulative updates. As a precautionary measure, we have deactivated the download page until a new package is published.​​​​

Wir haben vor kurzem ​ein Problem mit dem Service Pack 1-Paket aufgedeckt, die Kunden möglicherweise die Service Pack 1 von der Bereitstellung von zukünftigen öffentliche oder des kumulativen Updates haben. Als Vorsichtsmaßnahme haben wir die Download-Seite deaktiviert, bis ein neues Paket veröffentlicht wird.​

​Dieses bedeutet, dass man das SP1 vorerst nicht mehr "nachträglich" in einer bestehenden SharePoint Farm installieren sollte. Es wird sicherlich einen Hotfix geben, der die die Problemursache behebt. Dennoch ist von einer Installation abzuraten.

Wenn SharePoint 2013 ISO´s mit SP1 zur Installation verwendet wurden, ist man hiervon nicht betroffen.​

​Wir werden Sie hier auf dem laufenden halten.

Update:

Wir haben gerade eine freundliche Antwort vom Senior Escalation Engineer Stefan Goßner erhalten, dass SP1 für sich genommen kein Problem hat – es ist nur ein Installerissue, das verhindert, dass – ohne weiteren fix – keine zukünftigen CUs und PUs installiert werden können.

Stefan fasst die Details zu dem Problem hier zusammen: http://blogs.technet.com/b/stefan_gossner/archive/2014/04/10/sharepoint-2013-sp1-and-april-cu-status.aspx

Leave a Comment

Your email address will not be published. Required fields are marked *